Status | Blacksmith - Increased Queue Times for ARM runners in the US – Incident details

Increased Queue Times for ARM runners in the US

Resolved
Degraded performance
Started 1 day agoLasted about 1 hour

Affected

Blacksmith Managed Runners

Degraded performance from 12:11 PM to 1:33 PM

Updates
  • Resolved
    Resolved

    Queue times have returned to normal. These elevated queue times were due to a misconfigured configuration that has been rolled back. This incident has been resolved.

  • Identified
    Identified

    We are continuing to investigate elevated queue times for ARM runners in the US.

  • Investigating
    Investigating

    We are seeing increased queue times for ARM runners in our US region. We are currently investigating this incident.