Status | Blacksmith - Docker Builds are experiencing Degraded Performance – Incident details

Docker Builds are experiencing Degraded Performance

Resolved
Degraded performance
Started 6 days agoLasted about 1 hour

Affected

Incremental Docker Builders

Degraded performance from 5:49 PM to 6:51 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We're seeing recovery in our storage cluster. As part of this recovery, we had to clear the cluster and sticky disks have been cleared. Docker Builds should now work as expected. We're continuing to monitor.

  • Update
    Update

    We're continuing to experience issues with our storage cluster which is effecting queue times. We are working towards resolution.

  • Identified
    Identified

    We're beginning to see recovery in our storage cluster. We're continuing to monitor.

  • Investigating
    Investigating

    We are currently investigating this incident and scaling out our storage cluster.