Status | Blacksmith - Longer than normal queue times in our US region – Incident details

Blacksmith Managed Runners experiencing degraded performance

Longer than normal queue times in our US region

Resolved
Degraded performance
Started 9 days agoLasted about 2 hours

Affected

Blacksmith Managed Runners

Degraded performance from 6:54 PM to 9:07 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and queue times have returned to normal.

  • Update
    Update

    Queue times continue to improve. We are continuing to monitor runner queues.

  • Monitoring
    Monitoring

    Queue times are improving. We are continuing to monitor the situation closely.

  • Update
    Update

    We've identified the issue and are working on rolling out a fix shortly.

  • Identified
    Identified

    We've identified a regression and are in the process of rolling out a fix.

  • Investigating
    Investigating

    We are getting notified about longer than normal queue times in our US region. We are investigating the degradation in queue times.