Status | Blacksmith - Docker build caching in a degraded state – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Docker build caching in a degraded state
Resolved
Partial outage
30 %
Started 10 days ago
Lasted about 1 hour
Affected
Incremental Docker Builders
Partial outage from 6:56 PM to 7:04 PM, Operational from 7:04 PM to 7:51 PM
Updates
Resolved
October 06, 2025 at 7:51 PM
Resolved
October 06, 2025 at 7:51 PM
This incident has been resolved.
Monitoring
October 06, 2025 at 7:04 PM
Monitoring
October 06, 2025 at 7:04 PM
We implemented a fix and are currently monitoring the result.
Investigating
October 06, 2025 at 6:56 PM
Investigating
October 06, 2025 at 6:56 PM
We are currently investigating this incident.