Status | Blacksmith - Cache degradation in the EU cluster – Incident details

Cache degradation in the EU cluster

Resolved
Degraded performance
Started 20 days agoLasted about 3 hours

Affected

API

Degraded performance from 2:46 PM to 3:58 PM, Operational from 3:58 PM to 5:29 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved, cache operations are back to normal in the EU.

  • Monitoring
    Monitoring
    We have identified an issue with our EU storage cluster and have deployed a fix. We are seeing recovery and will continue monitoring performance.
  • Investigating
    Investigating

    We're seeing degradation in our colocated cache in the EU. We are currently investigating this incident.