Status | Blacksmith - Elevated queue times for jobs in the EU region – Incident details

Elevated queue times for jobs in the EU region

Resolved
Degraded performance
Started about 2 hours agoLasted 31 minutes

Affected

Blacksmith Managed Runners

Degraded performance from 4:49 PM to 5:20 PM

Incremental Docker Builders

Operational from 4:49 PM to 5:20 PM

API

Operational from 4:49 PM to 5:20 PM

Website

Operational from 4:49 PM to 5:20 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.