Status | Blacksmith - Seeing an elevated rates of failures for Docker builds in our EU region – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Seeing an elevated rates of failures for Docker builds in our EU region
Resolved
Partial outage
30 %
Started 10 days ago
Lasted 15 minutes
Affected
Incremental Docker Builders
Partial outage from 10:22 AM to 10:37 AM
Updates
Resolved
August 19, 2025 at 10:37 AM
Resolved
August 19, 2025 at 10:37 AM
This incident has been resolved.
Investigating
August 19, 2025 at 10:22 AM
Investigating
August 19, 2025 at 10:22 AM
We are currently investigating this incident.