Status | Blacksmith - Degraded performance of our incremental docker builds in our EU region – Incident details

Degraded performance of our incremental docker builds in our EU region

Resolved
Degraded performance
Started 14 days agoLasted about 2 hours

Affected

Incremental Docker Builders

Degraded performance from 7:48 PM to 9:32 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved, the fix has been deployed to our storage cluster and builds in the EU region are working as expected.

  • Monitoring
    Monitoring

    We have deployed a fix and are monitoring the cluster as it comes back up.

  • Investigating
    Investigating
    We are currently investigating this incident.