Status | Blacksmith - Degraded performance for sticky disks in the EU – Incident details
All systems operational
Degraded performance for sticky disks in the EU
Resolved
Degraded performance
Started 8 months agoLasted about 2 hours
Affected
Blacksmith Managed Runners
Incremental Docker Builders
Degraded performance from 6:38 PM to 8:53 PM
Updates
Resolved
Resolved
This incident has been resolved, the issue with our storage cluster has been resolved. All stickydisk and docker operations should be functioning normally again.
Identified
Identified
We have identified the issue in our storage cluster and are deploying a fix.