Status | Blacksmith - Noticing degradation in GitHub API interactions like repository checkout and logging in to GHCR – Incident details

Noticing degradation in GitHub API interactions like repository checkout and logging in to GHCR

Resolved
Degraded performance
Started 17 days agoLasted about 3 hours

Affected

Github → Actions

Github → API Requests

Updates
  • Resolved
    Resolved

    This incident has been resolved, GitHub API interactions appear to be back to normal.

  • Investigating
    Investigating

    We are currently investigating this incident. We have been alerted about some steps in GitHub Action workflows such as checking out the repository and logging in to GHCR taking much longer than usual.