Status | Blacksmith - Dashboard analytics are stale – Incident details

Github → Actions experiencing degraded performance

Dashboard analytics are stale

Resolved
Operational
Started 18 days agoLasted 1 day

Affected

Website

Degraded performance from 9:10 PM to 11:13 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Our dashboard analytics are stale due to the previous incident. We've identified the issue and are working on a fix.