Status | Blacksmith - Increased queue times in the US region – Incident details

Increased queue times in the US region

Resolved
Degraded performance
Started 5 days agoLasted 35 minutes

Affected

Blacksmith Managed Runners

Operational from 10:31 PM to 11:06 PM

Github → Actions

Updates
  • Resolved
    Resolved

    This incident has been resolved, queue times are back to normal in the US region.

  • Investigating
    Investigating

    We are currently noticing higher than normal queue times for orgs running in our US region, we are looking into whether this is an upstream GitHub issue