Status | Blacksmith - Increased time for GitHub to assign jobs to our runners – Incident details

Increased time for GitHub to assign jobs to our runners

Resolved
Degraded performance
Started 2 months agoLasted about 1 hour

Affected

Github → Actions

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are being alerted about some orgs seeing higher than usual queue times. GitHub is not assigning jobs to our runners in a timely fashion, we are looking into this.