Status | Blacksmith - Increased queue times for GitHub Actions – Incident details

Increased queue times for GitHub Actions

Resolved
Degraded performance
Started 3 months agoLasted 32 minutes

Affected

Github → Actions

Updates
  • Resolved
    Resolved

    This incident has been resolved, queue times are back to normal.

  • Investigating
    Investigating

    We are noticing increased queued times in GitHub assigning jobs to our runners. We are monitoring the situation.