Status | Blacksmith - Increased queue times for GitHub Actions – Incident details

Increased queue times for GitHub Actions

Resolved
Degraded performance
Started 22 days agoLasted 19 minutes

Affected

Github → Actions

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Customers may notice increased queue times of their GitHub Actions. We are monitoring the situation as GitHub is taking longer to assign jobs to our runners.