Status | Blacksmith - Delays in job adoption – Incident details

Delays in job adoption

Resolved
Major outage
Started 14 days agoLasted about 3 hours

Affected

us-west ARM

Degraded performance from 7:35 PM to 10:19 PM

us-west x86

Degraded performance from 7:35 PM to 10:19 PM

us-central MacOS

Degraded performance from 7:35 PM to 10:19 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Still experiencing some queuing in us-west. Implementing a patch to help increase adoptions.

  • Monitoring
    Monitoring

    eu regions should now be caught up. Still some delays in our us region.

  • Identified
    Identified

    The issue has been identified and fixed, however there will still be some delays in adopting job time as we catch up.

  • Investigating
    Investigating
    We are currently investigating this incident.