Status | Blacksmith - GitHub Actions and Webhooks degradation – Incident details

GitHub Actions and Webhooks degradation

Resolved
Degraded performance
Started 29 days agoLasted about 2 hours

Affected

Github → Webhooks

Degraded performance from 4:04 PM to 6:13 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    GitHub are still experiencing issues with Webhooks

  • Monitoring
    Monitoring

    GitHub is reporting a GitHub Actions and Webhooks degradation, and we're monitoring the impact https://www.githubstatus.com/incidents/72q3n8yxthcy