Status | Blacksmith - GitHub Webhooks Experiencing Degraded Performance – Incident details

GitHub Webhooks Experiencing Degraded Performance

Resolved
Degraded performance
Started about 2 months agoLasted about 1 hour

Affected

Github → Webhooks

Degraded performance from 4:03 PM to 5:09 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We're seeing issues with GitHub Webhooks due to this incident: https://www.githubstatus.com/incidents/7k92rcz4f1zq

    We're monitoring and will continue to provide updates.