Status | Blacksmith - GitHub Actions Degraded Availability – Incident details

GitHub Actions Degraded Availability

Resolved
Major outage
Started about 2 months agoLasted about 1 hour

Affected

Github → Actions

Major outage from 11:12 PM to 11:44 PM, Partial outage from 11:44 PM to 12:40 AM

Github → API Requests

Major outage from 11:12 PM to 12:40 AM

Github → Webhooks

Major outage from 11:12 PM to 12:40 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are seeing recovery but queue times in both regions remain elevated as we recover from GitHub's Action outage.

    https://www.githubstatus.com/incidents/g9j4tmfqdd09

  • Identified
    Identified

    An upstream GitHub Actions incident was declared and we are seeing instability running actions. We are seeing signs of partial recovery but jobs may take longer than expected to be picked up.

    https://www.githubstatus.com/incidents/g9j4tmfqdd09