Status | Blacksmith - Potential GitHub outage preventing jobs from being assigned to our runners – Incident details

Potential GitHub outage preventing jobs from being assigned to our runners

Resolved
Degraded performance
Started 14 days agoLasted about 2 hours

Affected

Github → Actions

Github → API Requests

Updates
  • Resolved
    Resolved

    GitHub have marked their incident as closed, our runners are back to behaving as expected.

  • Update
    Update

    GitHub has declared a widespread incident that is affecting Actions as well, we will continue to monitor their status page for updates - https://www.githubstatus.com/incidents/y7lb2rg4btd7

  • Investigating
    Investigating

    We are seeing an uptick in upstream errors from the GitHub control plane, preventing runners from being assigned jobs. We are monitoring the situation.