Status | Blacksmith - GitHub outage preventing runners from getting assigned to Blacksmith – Incident details

GitHub outage preventing runners from getting assigned to Blacksmith

Resolved
Partial outage
Started 25 days agoLasted about 3 hours

Affected

Github → Actions

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are seeing signs of recovery in GitHub assigning jobs to our VMs, we will continue to monitor queue times.

  • Investigating
    Investigating

    We are getting notified of a potential GitHub outage that is causing jobs to not get assigned to our runners, we are monitoring the situation.