Status | Blacksmith - Degraded performance of GitHub Actions reported by Github – Incident details

Degraded performance of GitHub Actions reported by Github

Resolved
Degraded performance
Started about 2 months agoLasted about 1 hour

Affected

Github → Actions

Updates
  • Resolved
    Resolved

    GitHub has marked the incident as resolved.

  • Investigating
    Investigating

    GitHub has opened an incident declaring degradation in their GitHub Actions service - https://www.githubstatus.com/incidents/lg4s05t6ttxb. We are monitoring the impact of this on Blacksmith runners.