Status | Blacksmith - GitHub outage affecting GitHub Actions – Incident details

GitHub outage affecting GitHub Actions

Resolved
Degraded performance
Started 2 months agoLasted about 2 hours

Affected

Github → Actions

Updates
  • Resolved
    Resolved

    This incident has been resolved by GitHub.

  • Investigating
    Investigating

    GitHub has reported degraded performance of GitHub Actions, we are monitoring the situation - https://www.githubstatus.com/incidents/lb0d8kp99f2v