Status | Blacksmith - Increased time for GitHub to assign jobs to our runners – Incident details

Increased time for GitHub to assign jobs to our runners

Resolved
Degraded performance
Started 3 months agoLasted 39 minutes

Affected

Github → Actions

Github → API Requests

Updates
  • Resolved
    Resolved

    GitHub has resolved the incident, queue times are returning to normal on Blacksmith runners.

  • Investigating
    Investigating

    GitHub has declared an incident which is causing some degradation in their ability to assign jobs to our runners - https://www.githubstatus.com/incidents/nm83zrdky73y. Customer may notice increased queue times during this period.