Status | Blacksmith - Increased error rate in our control plane affecting dashboard login – Incident details

Increased error rate in our control plane affecting dashboard login

Resolved
Degraded performance
Started 2 days agoLasted about 1 hour

Affected

API
Updates
  • Resolved
    Resolved

    This incident has been resolved, the increased error rates were because of a scheduled maintenance of our database provider.

  • Investigating
    Investigating

    We have been notified of a spike in error rates coming from our Blacksmith control plane. Users may be unable to login to their dashboard.