Status | Blacksmith - Increased queue times in jobs being assigned to our runner – Incident details

Increased queue times in jobs being assigned to our runner

Resolved
Degraded performance
Started 14 days agoLasted 7 minutes

Affected

Github → Actions
Updates
  • Resolved
    Resolved

    Queue times have returned back to normal.

  • Investigating
    Investigating

    We are noticing signs of slightly elevated queue times. We are monitoring the situation and will post an update once they return to normal.