Status | Blacksmith - Degradation in GitHub Services – Incident details

Degradation in GitHub Services

Resolved
Partial outage
Started 22 days agoLasted about 1 hour

Affected

Github → Actions
Github → API Requests
Github → Webhooks
Updates
  • Resolved
    Resolved

    GitHub has marked the incident as resolved.

  • Identified
    Identified

    GitHub as declared an incident - https://www.githubstatus.com/incidents/4349zxvb8stp. We are monitoring the situation

  • Investigating
    Investigating

    We are noticing signs of an outage on GitHub's end. This is affecting their Actions service and is resulting in no jobs being assigned to our runners. Their website and pull requests also appear to be affected.