Status | Blacksmith - Degradation in GitHub Services – Incident details

Degradation in GitHub Services

Resolved
Degraded performance
Started 23 days agoLasted 26 minutes

Affected

Github → Actions
Updates
  • Resolved
    Resolved

    GitHub has marked the incident as resolved.

  • Investigating
    Investigating

    GitHub has opened an incident reporting degraded performance of some of their services, including Actions. We are monitoring the impact on our services - https://www.githubstatus.com/incidents/w6g0cmvyx3vm