Status | Blacksmith - Intermittent cache restore failures – Incident details

Intermittent cache restore failures

Resolved
Degraded performance
Started 25 days agoLasted about 1 hour

Affected

Blacksmith Managed Runners
API
Github → Actions
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We identified the issue to be a network maintenance window with our upstream cloud provider, which seems to have resolved now. We're monitoring the issue.

  • Investigating
    Investigating

    We're seeing some alerts indicating errors with some percentage of Blacksmith cache restore attempts. We're investigating this issue.