Status | Blacksmith - Increased job queue times from GitHub – Incident details

Increased job queue times from GitHub

Resolved
Degraded performance
Started about 1 month agoLasted about 7 hours

Affected

Github → Actions
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are noticing partial degradation in GitHub Action services. This is manifesting as longer queue times once again.

  • Resolved
    Resolved

    This incident has been resolved, queue times are returning to normal. We will continue monitoring the situation.

  • Investigating
    Investigating

    We are noticing partial degradation in GitHub Action services. This is manifesting as longer queue times and the logs not streaming through for some jobs.