Status | Blacksmith - Increased job queue times from GitHub – Incident details

Increased job queue times from GitHub

Resolved
Degraded performance
Started about 1 month agoLasted about 1 hour

Affected

Github → Actions
Updates
  • Resolved
    Resolved

    Queue times have returned back to normal, we will continue monitoring the situation.

  • Investigating
    Investigating

    We are noticing GitHub taking longer than usual to assign jobs to our runners, we are looking into this at the moment.