Status | Blacksmith - Increased queue times because of GitHub not assigning jobs to our runners – Incident details

Increased queue times because of GitHub not assigning jobs to our runners

Resolved
Partial outage
Started about 2 months agoLasted about 4 hours

Affected

Github → Actions
Updates
  • Resolved
    Resolved

    GitHub has resolved the incident on their end, we are seeing normal queue times once again.

  • Update
    Update

    GitHub is still continuing to investigate delays to status updates to Actions Workflow Runs, Workflow Job Runs, and Check Steps.

  • Monitoring
    Monitoring

    GitHub has declared an incident, we are continuing to monitor the situation - https://www.githubstatus.com/incidents/9yk1fbk0qjjc

  • Investigating
    Investigating

    We are currently noticing higher than normal queue times because of GitHub not assigning jobs to some of our runners. We are noticing excessive queueing on ubuntu-latest as well.