Status | Blacksmith - GitHub runners not being assigned jobs – Incident details

GitHub runners not being assigned jobs

Resolved
Partial outage
Started 2 months agoLasted 33 minutes

Affected

Github → Actions
Updates
  • Resolved
    Resolved

    This incident has been resolved, jobs are being assigned by GitHub to our runners normally.

  • Investigating
    Investigating

    We are noticing some fraction of jobs not being assigned to GitHub runners. We are looking into this incident.