Status | Blacksmith - Degraded Service of GitHub Action runners – Incident details

Degraded Service of GitHub Action runners

Resolved
Degraded performance
Started 3 months agoLasted about 1 hour

Affected

Github → Actions
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    GitHub has marked the incident as resolved, we will continue to monitor queue times.

  • Investigating
    Investigating

    GitHub has opened an incident which may be causing higher than normal queue times for GitHub Action users - https://www.githubstatus.com/incidents/myvz2tsj2dh8

    We are continuing to monitor the situation.