Status | Blacksmith - actions/checkout failing with upstream service unavailable – Incident details

actions/checkout failing with upstream service unavailable

Resolved
Partial outage
Started 3 months agoLasted about 2 hours

Affected

Github → Actions
Github → API Requests
Github → Webhooks
Updates
  • Resolved
    Resolved

    This is now resolved.

  • Monitoring
    Monitoring

    We're no longer seeing issues with checkout actions and GitHub has closed their incident: https://www.githubstatus.com/incidents/1g9v7rry4z86. We're still monitoring this issue.

  • Identified
    Identified

    GitHub has started an incident on their end: https://www.githubstatus.com/incidents/1g9v7rry4z86. We're still monitoring this issue on our end.

  • Investigating
    Investigating

    Customers are reporting checkout actions failing with Error: Name or service not known (internal-api.service.iad.github.net:443. We are currently investigating this incident.