Status | Blacksmith - Increased queue times for runners – Incident details

Increased queue times for runners

Resolved
Degraded performance
Started 21 days agoLasted about 3 hours

Affected

Blacksmith Managed Runners

Degraded performance from 3:54 PM to 6:57 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    We had to revert a change that affected job adoption logic for a part of our fleet.

  • Investigating
    Investigating

    We are being notified of higher than usual queue times, we are looking into the issue.