Started 3 days agoJuly 22, 2026Lasted about 1 hourJuly 22, 20261:002:14 PMUTC
Affected
Actions Cache
Degraded performance from 1:00 PM to 2:14 PM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Update
UTC
Update
UTC
We implemented a fix and are currently monitoring the result.
Monitoring
UTC
Monitoring
UTC
We identified an issue which was leading to actions/cache requests experiencing an elevated failure rate. This has now been mitigated and we are monitoring.