Status | Blacksmith - EU Central Storage Cluster – Incident details

EU Central Storage Cluster

Resolved
Degraded performance
Started about 1 hour agoLasted about 1 hour

Affected

Incremental Docker Builders

Degraded performance from 9:21 PM to 10:16 PM

eu-central Storage Cluster

Degraded performance from 9:21 PM to 10:16 PM

Docker Container Cache

Degraded performance from 9:21 PM to 10:16 PM

eu-central Storage Cluster

Degraded performance from 9:21 PM to 10:16 PM

Stickydisks

Degraded performance from 9:21 PM to 10:16 PM

eu-central Storage Cluster

Degraded performance from 9:21 PM to 10:16 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating some service degradation with the eu-central storage cluster. You may see cache misses and slower disk speeds.