Status | Blacksmith - Delays in MacOS job adoption – Incident details

Delays in MacOS job adoption

Resolved
Degraded performance
Started 1 day agoLasted about 1 hour

Affected

us-central MacOS

Degraded performance from 12:21 PM to 1:15 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our team have mitigated this and are now seeing job pick up times return to normal as we monitor

  • Investigating
    Investigating

    We're seeing a spike of MacOS jobs leading to a temporary capacity shortage. We're looking into re-balancing to reduce the delays