Status | Blacksmith - Job adoption delays – Incident details

Job adoption delays

Resolved
Degraded performance
Started 3 days agoLasted about 4 hours

Affected

Blacksmith Managed Runners

Degraded performance from 3:09 PM to 6:52 PM

EU ARM

Degraded performance from 3:09 PM to 6:52 PM

EU X86

Degraded performance from 3:09 PM to 6:52 PM

US ARM

Degraded performance from 3:09 PM to 6:52 PM

US X86

Degraded performance from 3:09 PM to 6:52 PM

EU-WEST x86

Degraded performance from 3:09 PM to 6:52 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We've identified and promoted a few more fixes for the delayed job adoption. We are still monitoring.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We've identified a load-related issue in our control plane that is causing delays in job adoption. We're working on a mitigation.