Status | Blacksmith - Job queue backlog being processed – Incident details

Job queue backlog being processed

Resolved
Major outage
Started about 12 hours agoLasted 18 minutes

Affected

Blacksmith Managed Runners

Degraded performance from 5:00 PM to 5:18 PM

EU ARM

Degraded performance from 5:00 PM to 5:18 PM

EU X86

Degraded performance from 5:00 PM to 5:18 PM

US ARM

Degraded performance from 5:00 PM to 5:18 PM

US X86

Degraded performance from 5:00 PM to 5:18 PM

EU-WEST x86

Degraded performance from 5:00 PM to 5:18 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We're continuing to process queued jobs and will provide another update shortly.

  • Identified
    Identified

    We're currently working through a backlog of queued jobs that accumulated due to a blip in our backend. The queue is actively draining and we expect it to fully clear in ~5 minutes. We will provide updates here.