Status | Blacksmith - Increased queue times for ARM runners in the US – Incident details

Increased queue times for ARM runners in the US

Resolved
Degraded performance
Started 25 days agoLasted about 4 hours

Affected

Blacksmith Managed Runners

Degraded performance from 8:34 PM to 12:31 AM

Updates
  • Resolved
    Resolved

    Queue times from ARM runners in our US region have returned to normal.

  • Investigating
    Investigating

    We are seeing elevated queue times for ARM runners in our US region.