Status | Blacksmith - Control Plane Endpoints Down – Incident details

Control Plane Endpoints Down

Resolved
Major outage
Started 1 day agoLasted about 3 hours

Affected

Website

Major outage from 9:55 PM to 11:19 PM, Partial outage from 11:19 PM to 11:47 PM, Operational from 11:47 PM to 12:26 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved, our control plane is functioning as normal. We are working with our DB provider to understand how to avoid such outages in the future.

  • Update
    Update

    Our fixes appear successful. We're continuing to monitor.

  • Update
    Update

    We're monitoring our control plane endpoints response as we work toward a fix.

  • Monitoring
    Monitoring

    We've isolated the issues to our database provider and are working with them to restore functionality

  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating
    We are currently investigating this incident.