Status | Blacksmith - Increased queueing of GitHub runners in our US region – Incident details

Increased queueing of GitHub runners in our US region

Resolved
Degraded performance
Started 13 days agoLasted about 1 hour

Affected

Blacksmith Managed Runners

Degraded performance from 9:48 PM to 10:49 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved, we ran into capacity limits in our US fleet that have since been addressed. We'd like to apologize for the disruption this may have caused to your workflows.

  • Investigating
    Investigating

    We are currently getting alerted of increased queue times in our US region, we are investigating the issue.