Status | Blacksmith - Degraded interaction of our ARM runners with the shared Docker layer cache – Incident details

Degraded interaction of our ARM runners with the shared Docker layer cache

Resolved
Degraded performance
Started 19 days agoLasted about 6 hours

Affected

Incremental Docker Builders

Degraded performance from 1:18 PM to 7:18 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved, we had a bad host machine in our fleet that has since been decommissioned.

  • Investigating
    Investigating
    We are currently investigating this incident.