Status | Blacksmith - Degradation in Blacksmith cache performance – Incident details

Degradation in Blacksmith cache performance

Resolved
Degraded performance
Started 24 days agoLasted about 3 hours

Affected

Blacksmith Managed Runners

Degraded performance from 1:21 PM to 2:44 PM, Operational from 2:44 PM to 3:58 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved, cache services are back to normal.

  • Monitoring
    Monitoring

    The network degradation is showing signs of recovery and we're noticing normal performance across our cache services.

  • Update
    Update

    We are continuing to look into the degraded performance of our runners in the EU region. We are being alerted of some upstream degradation in our network stack.

  • Investigating
    Investigating

    We are currently investigating this incident, we are getting reports of slow cache uploads and downloads in our EU region.