Status | Blacksmith - High rate of failures in the Blacksmith Cache – Incident details

Blacksmith Managed Runners experiencing degraded performance

High rate of failures in the Blacksmith Cache

Resolved
Degraded performance
Started 6 days agoLasted about 1 hour

Affected

Blacksmith Managed Runners

Degraded performance from 3:48 AM to 4:58 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved, cache operations have returned to normal.

  • Identified
    Identified

    We've identified a fix and are working to deploy it.

  • Investigating
    Investigating

    We are currently investigating a higher than normal rate of failures when hitting our Blacksmith cace.