Status | Blacksmith - Application database dropping connections – Incident details

Application database dropping connections

Resolved
Operational
Started 17 days agoLasted 36 minutes

Affected

Blacksmith Managed Runners

Degraded performance from 5:44 PM to 5:55 PM, Operational from 5:55 PM to 6:19 PM

Incremental Docker Builders

Degraded performance from 5:44 PM to 5:55 PM, Operational from 5:55 PM to 6:19 PM

API

Degraded performance from 5:44 PM to 5:55 PM, Operational from 5:55 PM to 6:19 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We're seeing the rate of dropping database connections go down. We're monitoring the recovery.

  • Investigating
    Investigating

    We're seeing alerts due to our application database instance dropping client connections. This is currently affecting Actions job pick up times and cache restores. We're investigating the incident.