Status | Blacksmith - Increased failure rate for Blacksmith Cache interactions – Incident details

Increased failure rate for Blacksmith Cache interactions

Resolved
Degraded performance
Started about 2 months agoLasted about 1 hour

Affected

Blacksmith Managed Runners

Operational from 9:02 PM to 10:13 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We're seeing signs of recovery after deploying a few fixes, we are continuing to monitor our cache health.