Status | Blacksmith - Increased failure rate for Blacksmith Cache interactions – Incident details

Increased failure rate for Blacksmith Cache interactions

Resolved
Operational
Started about 2 months agoLasted about 1 hour

Affected

Blacksmith Managed Runners

Operational from 4:11 PM to 5:07 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We're seeing signs of recovery and are monitoring the issue.

  • Investigating
    Investigating

    We're seeing a higher-than-usual rate of failures for cache restores from the Blacksmith cache. We are currently investigating this incident.